Mayıs 19, 2014

Thaumcraft 3

Mod Hakkında:

Uyumlu olduğu Minecraft sürümleri :1.7.2

Bu mod diğer modlara göre biraz faklıdır,

Mod büyü üzerine bir moddur.

Modda asa yapıp saldırı yapabilir farklı icadlar edebilirsiniz

Gerçekten mod ile uğraşırken çok eğleneceksiniz.

 
[ads]

MOD KURULUMU



Paylaş:

22 Yorum

  • furkan
    2014-05-19 10:48

    abi indirmeye çalışıyorum ama aradığınız sayfa bulunamadı diyo


    • Hakan Atak
      2014-05-19 16:47

      link düzeltildi


  • loneytunes
    2014-05-19 12:36

    BENCE 4’ü PAYLAŞIN ÇÜNKÜ 4 te her şey değişiyor
    Bilmeyenler Fake_Dead ı izlesin öğrenirler 😀


    • Hakan Atak
      2014-05-19 16:43

      en yakın zamanda yüklenir..


  • emircan
    2014-05-19 14:15

    bunun 4 dünü yükler misisniz


    • Hakan Atak
      2014-05-19 16:43

      en yakın zamanda yüklenecektir ….


  • Emir Kaan
    2014-05-19 18:15

    evet 4 ile 3 arasında büyük fak var ama bence 3 daha güzel thaumamatter yapma sorunu yok aura node bulma sorunu yok 😀


  • Ozan
    2014-05-21 09:20

    abi çok teşekürler modu çok beğendim böyle silah ve armor veren modlar verirseniz çok sevinirim


    • Hakan Atak
      2014-05-21 13:34

      şuan sitede silah veren tinkers counsturct var ve balkon’s weapons var


  • Ozan
    2014-05-21 18:30

    Hakan abi ben şuan balkons weapon kulanıyorum fakat tinkers counsturct bende crash veriyor yardımcı olurmusun


    • Hakan Atak
      2014-05-21 20:27

      modlar çakışıyor olabilir


  • Efe Furkan
    2014-05-21 21:27

    Ars Maciga 2 redpower 2 Thaumcraft 4 gibi şeyler yükleseniz süper olur 😀


    • Hakan Atak
      2014-05-21 21:48

      yakında onların hepsi gelecek 🙂


  • umut
    2014-05-22 18:34

    bunun 4.1 i çıktı haberiniz yokmu


    • Hakan Atak
      2014-05-23 15:21

      evet ama bu daha çok oynanıyor yakında 4ünüde yükleyeceğiz


  • .
    2014-05-23 15:15

    Abi gerçekten çoookkk teşekkürler ve lütfen 1.7.2 için IC2 modunuda paylaşın ltfnnn


  • Emir Kaan
    2014-05-24 08:54

    ya başka hiç bir mod yüklü değil ama
    Forge mod loader has found a problem with your minecraft installation
    the mods and versions listed below could not be found
    Forge:minimum version required is 10.12.0.1056
    The file ‘ForgeModLoader-client-0.log’ contains more information

    diye bir hata veriyor bunu backpack modunda ve tinkers contract modunda da veriyodu ama
    Forge:
    Yerinde başka şeyler yazıyodu yardım lütfen minecraft ı silip yeniden kurup forge u yeniden yüklesem olur mu acaba yine de minimap paraşüt ve weapons modlarını çalıştırıyodu yardım lütfen


    • Hakan Atak
      2014-05-24 11:06

      modlar çakışıyor olabilir


      • Emir Kaan
        2014-05-24 11:15

        Dikkat et en başta başka hiç bir mod yüklü değil yazdım :/


  • ömer
    2014-05-30 14:49

    Haha


  • Kaan
    2014-07-13 15:12

    abi bu mod iyide ars magicka 2 ve bazı modpack(hexxit,direwolf20) verirseniz sevinirim


  • Umut
    2014-08-26 21:21

    Çok geride kalmış 4.2 çıktı thaumcraft 3 de hala


Yorum Yaz

Ut tellus dolor, dapibus eget, elementum vel, cursus eleifend, elit. Aenean auctor wisi et urna. Aliquam erat volutpat. Duis ac turpis. Integer rutrum ante eu lacus. Required fields are marked*


Warning: fopen(cache/7ca1a1f48872189d6f43c393550ac256): failed to open stream: No such file or directory in /home/minecraftevi/public_html/index.php on line 15

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/minecraftevi/public_html/index.php on line 16

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/minecraftevi/public_html/index.php on line 17